I have a weird bug using Grouvee

OK, this one is weird.

Since yesterday, the timeline of Grouvee doesn’t load automatically. But the site does. I mean. I can se the ‘new releases’ column on the right and the ‘people’ and ‘content’ on the left, but the timeline never loads. I just see the loading icon.

BUT! If I click the ‘filter’ button, it loads! But then I can’t like posts unless in enter to comment. If I click ‘like’ normally, it goes to the top of the page.

If I use incognito mode, it works fine.

Its really weird. I’m using Chrome btw.

1 Like

Have you tried another browser? Also, have you installed any new Chrome extensions lately?

Yes. Other browsers work fine. Haven’t installed any extensions lately.

Maybe try clearing browser cache?

1 Like

My next thought as well.

Didn’t worked either.

And now, suddenly, without doing anything else… Grouvee is working fine again.


1 Like

Did you have to log back in and it started working? I know there’s a scenario that can happen where if you have the front page loaded, and your login session has expired, the feed won’t load up because you’re technically not logged in and the call back to the server fails. That wouldn’t explain the filters working though. That’s pretty bizarre.

I did logged in when it start working again.

1 Like

I believe I figured out the issue! I had to disable LocalCDN (or decentraleyes, whichever of the two you use) on Firefox and then clear my browser cookies/cache. Upon a reload and login with the LocalCDN disabled, it finally loaded again.

1 Like